Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TFS - MC - Erro importação contábil referente a não configuração do diretório para a variável DIRLOG

Ocorrência
No Sistema de Contabilidade, ao tentar realizar o processo de importação de interfaces é apresentada a mensagem: Não foi possível abrir o arquivo de log. Por favor, não continue a execução do sistema até que o diretório seja configurado corretamente na tabela t405vars nm_var = 'DIRLOG'.
ERRO_INTERFACE_CONTABIL.png


Ambiente
TOTVS Financial Service – Contabilidade – Todas as Versões

Causa
Esse incidente ocorre, quando o sistema não encontra o diretório para a variável DIRLOG. Esta variável é responsável por gravar os logs dos lançamentos. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o Sistema de Contabilidade TOTVS Core Banking;
2. Acesse o Menu Empresa > Aba Empresa;
3. Clique em Variáveis;
4. Localize a variável DIRLOG;
5. Informe o diretório no campo Valor;
6. Clique em Salvar;inline-873223248.png
7. Retorne para a tela de Integração;
8. Realize a importação da interface novamente.

Importante
Este mesmo erro também pode ocorrer na digitação de lançamentos manuais. A solução que deve ser aplicada é a mesma descrita nos passos acima.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _