FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - Registro 0175 - Campo 04 - CONT_ANT - Campo obrigatório

time.png Tempo aproximado para leitura: 00:02:50 min

Ocorrência
Ao validar o arquivo SPED Fiscal no PVA, é exibida a mensagem de erro para o registro 0175Campo 04 - CONT_ANT - Campo obrigatório.

Ambiente
Cross segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
A mensagem Campo 04 - CONT_ANT - Campo obrigatório, é exibida na validação do arquivo SPED Fiscal pois o campo 04 - CONT_ANT não foi preenchido, no registro 0175

Solução
Para preencher o campo 04 - CONT_ANT, realize os seguintes passos:

  1. Verifique o cadastro de leiaute do registro 0175 no programa OBF0100, se estão cadastrados todos os campos conforme o Guia Prático do SPED Fiscal;

  2. Verifique no registro 0175 qual o código informado no campo 03 - NR_CAMPO. Este campo é preenchido com o número do campo alterado, referente ao campo do registro 0150.

    Seguem abaixo os códigos utilizados para o preenchimento do campo 03 - NR_CAMPO:

    • 03 - NOME: nome pessoal ou empresarial do participante;
    • 04 - COD_PAIS: código do país do participante, conforme a tabela indicada no item 3.2.1;
    • 05 - CNPJ: CNPJ do participante;
    • 06 - CPF: CPF do participante;
    • 08 - COD_MUN: código do município, conforme a tabela IBGE;
    • 09 - SUFRAMA: número de inscrição do participante na SUFRAMA;
    • 10 - END: logradouro e endereço do imóvel;
    • 11 - NUM: número do imóvel;
    • 12 - COMPL: dados complementares do endereço;
    • 13 - BAIRRO: bairro em que o imóvel está situado.

  3. O campo 4 - CONT_ANT não está preenchido, pois não há informação de histórico do participante nas tabelas vdp_cliente_hist ou h_fornecedor.

    Verifique em qual das tabelas está o registro do participante e altere as informações do último histórico, para preencher o campo que está sem informação na tabela vdp_cliente_hist ou h_fornecedor.

    Exemplo do registro 0175: |0175|05062013|03||

    • O campo 03 - NR_CAMPO está preenchido com a opção 03, então o erro é referente ao campo 03 - NOME do registro 0150;
    • Se o código do participante for de fornecedor, altere o campo raz_social na tabela h_fornecedor, informe o nome anterior do participante;
    • Se o código do participante for de cliente, altere o campo nom_cliente na tabela vdp_cliente_hist, informe o nome anterior do participante.

  4. Execute o OBF0110, e valide o arquivo do SPED Fiscal no PVA.

Importante
Quando houver mudança de inscrição estadual, deve ser criado novo participante no registro 0150, pois a alteração deste campo não deve ser informada no registro 0175.
 

Glossário
SPED
- Sistema Público de Escrituração Digital
PVA
- Programa Validador e Assinador
CNPJ
- Cadastro Nacional da Pessoa Jurídica
CPF
- Cadastro de Pessoa Física
IBGE
- Instituto Brasileiro de Geografia e Estatística
SUFRAMA
- Superintendência da Zona Franca de Manaus
OBF0100
- Registros da Escrituração Fiscal Digital
OBF0110
- Geração da Escrituração Fiscal Digital

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _