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Agro – PIMS MB – MB_PORTAL – Mensagem falha na comunicação com o servidor

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao fazer a leitura do QRCode do Portal Mobilidade é apresenta a mensagem Falha na comunicação com o Servidor. Verifique sua conexão.

mceclip0.png

Ambiente
PIMS Mobile - Portal Mobilidade - MB_PORTAL - Versão 12

Causa
Após configuração do arquivo Web.config, foi constatado que o CORS do servidor, não está de acordo com o Portal Mobilidade.

Solução

1. No servidor onde está instalado o produto Portal Mobilidade, acesse o arquivo Web.config disponível no diretório C:\inetpub\PortalMobile;

2. Localize a linha <modules runAllManagedModulesForAllRequests="true" /> e substitua por <!--<modules runAllManagedModulesForAllRequests="true" /> -->;

3. Localize a linha <add name="Access-Control-Allow-Headers" value="*" /> e substitua por <add name="Access-Control-Allow-Headers" value="Access-Control-Allow-Headers, Access-Control-Allow-Methods, Access-Control-Allow-Origin,Accept, X-Requested-With, Content-Type, uniqueID, deviceID, Base, Lote, idioma, content-type" />;

4. Salve as alterações no arquivo Web.config e realize um novo acesso ao aplicativo Meu Agro Indicadores.

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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