Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TC - AC - INTEGRATION - ERRO AO INSTALAR NO WINDOWS 10


Ocorrência

Ao instalar a aplicação ChefIntegrationClient na versão 3.4.0.0 é gerado erro ao decorrer do processo.

Ambiente

TOTVS Varejo Food Service: Todas as versões

Módulo Fiscal: Todos

Sistema Operacional: Windows 10

Versão ChefIntegration Client: 3.4.0.0

Causa

Algumas versões do sistema operacional Windows 10 não permite a instalação da aplicação sem ser executada como administrador.

Solução

1. Faça o Download da versão do ChefIntegrationClient 3.4.0.0:

mceclip2.png

2. Coloque o arquivo RAR dentro do Disco C:

mceclip1.png

3. Extraia o arquivo no local conforme imagem:

mceclip3.png

4. Abra o Prompt de Comando como Administrador:

mceclip0.png

5. O mesmo irá abrir:

mceclip4.png

6.
Execute o comando 'CD C:/' e de Enter:

Obs: O comando é utilizado para voltar as pastas do sistema.

mceclip0.png

7. Verifique que entramos no diretório do Disco C, onde se encontra o programa a ser executado:

mceclip1.png

8. Inicie a digitação do nome do arquivo 'Instal' conforme imagem:

mceclip3.png

9.
Aperte a tecla 'TAB' para auto completar, ou se preferir digite o nome do arquivo por extenso:

mceclip2.png

 10. O instalador irá iniciar, clique em Next:

mceclip0.png

11. Na próxima tela, aceite os termos da licença e clique em 'Next':

mceclip1.png

12. A tela irá aparecer, clique em Next novamente:

mceclip2.png

13. Confirme se o diretório site está correto e clique em 'Next' novamente:

mceclip3.png

14. Posteriormente, clique em 'Install':

mceclip4.png

 

15. A mensagem a seguir irá aparecer, clique em 'Sim':

Obs: Certifique-se de que o backup do banco de dados tenha sido feito.

mceclip5.png

16. A aplicação iniciará a instalação:

mceclip6.png

18. Durante a instalação, a mensagem a seguir irá aparecer, clique em 'Ignore':

mceclip0.png

Obs: Mensagem é exibida devido a segurança do Windows 10, porém isso não interfere posterior a instalação da aplicação.

17. O processo será encerrado, clique em 'Finish':

mceclip7.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _