Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - IMP0019 apresenta mensagem Quantidade maior que saldo + diferença aceita

time.png Tempo aproximado para leitura: 00:00:54 min

Ocorrência
IMP0019 - Processo Importação apresenta mensagem Quantidade maior que saldo + diferença aceita.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Importação - Versão 12

Causa
A mensagem ocorre quando a quantidade informada no IMP0019 na opção 4-tela-4 processo/item campo Qtd processo é maior que o saldo da ordem de compra no SUP0290/SUP21003 - Ordem de Compra.

Solução
São considerados os seguintes parâmetros do SUP1190 - Validação física: Consiste divergência quantidade e Percentual aceito (+,-).

Se o parâmetro Consiste divergência quantidade estiver marcado, será validada a quantidade do processo com a quantidade de saldo da ordem de compra mais o Percentual aceito (+,-).

Exemplo:

Saldo de quantidade da ordem: 100
Percentual aceito (+,-): 10%
Quantidade aceitável fica:
100 + 10% = 110 e
100 - 10% = 90
Portanto a quantidade informada no IMP0019 pode ser entre 90 e 110.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _