Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1210 - Inconsistência do RET - 459 - Não foi localizado um evento para o recibo de entrega informado ou o mesmo foi excluído/retificado


time.pngTempo aproximado para leitura: 00:01:00min

Ocorrência

Ocorrencia 459 - Nao foi localizado um evento para o recibo de entrega informado ou o mesmo foi excluido/retificado. Acao Sugerida: Devera existir um Evento ja recebido, "Ativo" (nao excluido ou retificado), com numero de recibo de entrega igual ao informado no campo.



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Esse erro de retorno ocorre quando é enviado um evento S-1210 retificando o registro anterior porém o registro anterior já foi excluído do eSocial ou o número do recibo que está sendo informado no evento de retificação não é o número que consta no eSocial para o evento original.

Solução
1. Verificar no eSocial se existe o evento S-1210 para o período e CPF que esta sendo retificado;

2. Caso não exista, provavelmente o evento foi excluído diretamente no site do governo.
OBS: É de responsabilidade do cliente verificar se o evento foi excluído diretamente no site do eSocial pois o suporte não tem acesso ao ambiente do governo para realizar essa verificação.

3. Caso o evento não esteja no eSocial, deve ser excluído o evento no Protheus e gerar o evento S-3000, após realizar o ajuste de protocolo no evento S-3000 pela rotina >Atualizações >Eventos Esocial >Não periódicos >Exclusão de eventos após selecionar o evento e >Outras Ações >Ajuste de recibo;

Para maiores informações acesse: TAF - FUNCIONALIDADES - Como realizar ajuste de recibo do e-Social no TAF

4. Caso o evento que esta sendo enviado retificando esteja no eSocial, deve ser verificado se o numero de protocolo do evento que esta no governo é o mesmo que esta no TAF.

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _