Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - CTB - ECD - Registro I200 campo chave NUM_LCTO

time.png Tempo aproximado para leitura: 00:03:41 min

Ocorrência

Ao validar o arquivo da ECD - Escrituração Contábil Digital, no Sped (Sistema Público de Escrituração Digital) é apresentada a seguinte mensagem no registro I200: Registro duplicado em relação à chave NUM_LCTO.

Ambiente
Cross Segmento - TOTVS BackOffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1

Causa
Esta mensagem está sendo apresentada, porque em um único idlancamento há mais de uma data informada. Sendo que ao incluir um lançamento via sistema, cada Id Lançamento contém apenas um único campo para inclusão de data. Quando esta mensagem é apresenta, há inconsistência na base da empresa.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Existe um IDLANCAMENTO = XXXX que possui partidas com datas diferentes. Neste caso, peço que avalie este lançamento e veja se as partidas estão certas, se sim, as partidas devem ter a mesma data, favor alterar a data errada informando a data correta. Essa alteração pode ser realizada via Banco de Dados, caso a empresa não saiba, solicite nosso serviço de consultoria de banco de dados, este serviço é tarifado.

Importante
Para que a empresa identifique todas as partidas que se encontram nesta inconsistência, poderá executar o processo de Consistência de Lançamentos, provavelmente irá ocorrer a seguinte mensagem de erro: 'Lançamentos que contém partidas com datas diferentes'.

Ou verificar pelo Id do lançamento, execute o select abaixo, alterando o @ pelo código do Id Lançamento e pelo código da coligada:
select data, * from cpartida where idlancamento = '@' and codcoligada = '@'

Saiba mais
Para mais informações acesse Consistência de Lançamentos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _