Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - CTB - Erro ao excluir lote

time.png Tempo aproximado para leitura: 00:03:10 min

Ocorrência

No módulo Totvs Gestão Contábil, ao tentar realizar a exclusão do lote é apresentada a mensagem: 
Possíveis causas:
- exclusao de registro que possui outros registros associados
- inclusao de registro detalhe sem um registro mestre associado

The DELETE statement conflicted with the REFERENCE constraint "FKCDIFERENCA_CLOTE". The conflict occurred in database "Corporerm_Producao", table "dbo.CDIFERENCA".
The statement has been terminated.|

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1

Causa
Esta mensagem é apresentada quando o sistema identifica partidas no lote com diferença de débito e crédito.


Solução
Para que a mensagem seja corrigida deverá executar o processo Recálculo de Diferenças entre Débitos e Créditos dos Lançamentos Contábeis, que se encontra no menu: Escrituração Contábil | Recálculo:


Observação
Ao executar o processo de ‘Recálculo de Diferença’, informe o código de lote e não informe nenhuma data, o log do processo e o filtro da visão do sistema irá apresentar os lançamentos com diferenças reais que deverão ser corrigidos ou excluídos manualmente pelo usuário, em seguida realize a exclusão do lote.

Importante
O sistema permitirá excluir apenas o lote do módulo Contábil (Saldus) e este não poderá conter lançamentos.

Saiba mais
Para mais informações acesse Recálculo de Diferença entre Débitos e Créditos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _