Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP-FAT-NOFUNCW: opção não disponível no Protheus. Função: FTPDLOADCalled by MATR730

Ocorrência

Ao acessar o relatório MATR730, ocorre o Help:

NOFUNCW: opção não disponível no Protheus. Função: FTPDLOADCalled by MATR730

E na sequência o erro:

InterFunctionCall: cannot find function FTPDLOAD in AppMap on MATR730(MATR730.PRX) 08/01/2020 15:25:15 line : 20

Ambiente

Microsiga Protheus - a partir da release 12.1.17 (com garantia extendida)

Causa

O erro ocorre devido a falta de proteção a rotina com relação aos componente que tratam a LGPD no módulo.

Solução

1. Para solucionar essa ocorrência, efetue o donwload do pacote mais atual do matr730, conforme o ambiente :
12.1.27:https://r.totvs.io/p/951371 ;

12.1.25:https://r.totvs.io/p/951370 ;

12.1.23:https://r.totvs.io/p/951369 ;

12.1.17:https://r.totvs.io/p/951368 (Garantia Extendida);

2. Vai TDS ou VS-CODE, aplique o pacote de atualização ao RPO .

3. Reinicie o Smartclient e refaça o processo.

Obs: O tratamento indicado na FAQ, requer conhecimento técnico de estrutura Protheus, caso necessite de apoio mais técnico, contate a equipe de framework.

Caso o ambiente esteja em Cloud Totvs, solicite a equipe a aplicação do pacote no RPO do ambiente de uso.

Em caso de balance, aplique em todos os RPOS para garantir a atualização.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _