Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

LG - FRW - Could not insert new row into the table

relogio.png Tempo aproximado para leitura: 00:01:09 min

Ocorrência
Ao executar qualquer processo do Logix é apresentado Erro -272 - Could not insert new row into the table seguido de ISAM Error: -131 -  No free disk space.

Ambiente
Logix – Administração Logix – Todas as versões

Causa
Conforme documentação do Informix o erro -131 indica falta de espaço na área do banco de dados.

ISAM error: no free disk space.
Not enough contiguous free disk space is available to complete the current operation. For C-ISAM programs, if transaction logging is in use, roll back the current transaction. Make some disk space available, and run the program again. For SQL products, roll back the current transaction, if possible. Contact the system administrator about acquiring more disk space for databases.

Solução
Acessar o servidor de banco de dados Informix e aumentar o tamanho dos DBSpaces que estejam com falta de espaço.

Saiba mais
Para identificar qual dbspace será necessário realizar manutenção para aumentar o espaço livre, acesse: LG - FRW - Identificar Dbspaces e chunks no banco informix.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _