Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Produto da transação sem CST informado

Ocorrência
No módulo Fiscal, ao tentar realizar o processo de Lançamento de Conhecimento de Frete Manual é apresentada a mensagem Produto da transação sem CST informado.

Ambiente
Virtual Age – Fiscal

Causa
Esse incidente ocorre, pois a operação utilizada para realizar o lançamento do Conhecimento de Frete, está configurada para que seus dados fiscais sejam gerados a partir de uma regra fiscal antiga, do componente FISFM015.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique a regra fiscal utilizada na operação, para isto, acesse o componente GERFM065;
2. Informe o código da operação utilizada no campo Código operação;
3. Utilize TAB para demonstrar as informações em tela;
4. Na parte inferior do componente, clique na opção Regra fiscal ...;
5. Observe se o componente demonstrado é o FISFM015;
6. Caso seja, utilize ESC para retornar a tela anterior;
7. Acesse o componente FISFM087;
8. Crie uma regra fiscal com as orientações do responsável fiscal referente aos impostos, CST e CFOP que será utilizado;
9. Anote o código da regra fiscal nova criada;
10. Retorne ao GERFM065 e acesse a operação utilizada para o lançamento do conhecimento de Frete;
11. No campo Regra fiscal, apague o código atual, digite o novo e pressione TAB;
12. Clique em Confirmar;
13. Realize o processo de entrada de frete novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _