Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-1200 - Advertência - Código da ocorrência 890: Rubrica incompatível

Ocorrência
Sequência: 000001 - Tipo: Advertência - Código da ocorrência: 890
Localização: /eSocial/evtRemun/dmDev[x]/infoPerApur/ideEstabLot/remunPerApur/itensRemun[x]/codRubr
Descrição: Rubrica incompatível. Ação Sugerida: Utilize somente rubricas cujo código de incidência do FGTS seja compatível com evento de remuneração (código de incidência do FGTS diferente de 21).

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as Versões

Causa
O erro de validação no Evento S-1200 ocorre quando existe alguma rubrica na remuneração do funcionário com incidência para FGTS indevida.
eSocial realizar a validação das rubricas de acordo com a Natureza Tributária e identifica quais as rubrica precisam conter incidência 21 e as que não deverão conter a incidência de FGTS retornando o erro acima.

Conforme leiaute do eSocial abaixo, o código de incidência 21 é referente a Base de cálculo do FGTS aviso prévio indenizado. Normalmente rubricas com incidência FGTS 21 é utilizada no evento de Desligamento (S-2299)

https://www.gov.br/esocial/pt-br/documentacao-tecnica/leiautes-esocial-versao-1-3-nt-03-2025/index.html#evtTabRubrica

Solução
1.
Verificar no S-1200 se é devido ter verbas com incidência FGTS 21;
Para validação da incidência no GPE das verbas do evento S-1200, é possível gerar o Relatório de Conferência do S-1200 e validar a coluna "Incidência FGTS eSocial"
RH - Linha Protheus - GPE - eSocial - S-1200 - Como gerar relatório de conferência do evento S-1200 no GPE antes de integrar o evento periódico para o TAF
Obs.: Também é importante validar que não haja divergência na configuração das verbas entre Protheus e eSocial.

2. Caso não seja devido, realizar o ajuste da rubrica alterando a incidência no GPE;
Como ajustar incidência e validade de rubricas no governo, TAF e GPE

3. Após ajuste, integrar o evento S-1010 com o TAF e transmitir ao eSocial, verifique a data base que esta logado no sistema, ou ajuste o período inicial de vigência, pois a partir dessa data a rubrica irá ter sua data de inicio de validade, ou seja, não pode ser posterior a folha que esta sendo enviada.

4. Por fim, após ajustes na configuração das verbas, exclua o S-1200 no TAF, integre novamente e valide a transmissão.

Saiba Mais
Para saber mais consulte os links abaixo:
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos"
Quer receber em primeira mão sobre artigos publicados? Participe da nossa Comunidade WhatsApp

Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _