Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MEX - Advertência 31.557 - Não foram encontrados títulos para substituição

time.png  Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Ao efetivar o Log apresenta a mensagem de erro 31.557Não foram encontrados títulos para substituição.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Exportação (MEX) - Todas as versões

Causa
A mensagem 31.557 - Não foram encontrados títulos para substituição é apresentada no momento da efetivação do Log de Geração do Título no Contas a Receber por intermédio do programa EX0403 - Atualização Contábil.

Solução
Para que essa mensagem não seja emitida, deverão ser verificadas as seguintes informações:

1. A função responsável por ser possível a substituição dos títulos de exportação SPP_CONSULT_TIT_ACR_EXPORT estar ativa no EMS5, quando utilizado o EMS5 financeiro;
Caso a função não esteja ativa, a mesma deverá ser ativada utilizando o programa prgint\ufn\ufn906za.r - Função Liberação Especial do Financeiro, informando CONSULT_TIT_ACR_EXPORT.

2. O módulo de Câmbio estar ativo e implantado no programa CD0101 - Arualização Parâmetros Global e parâmetros de integração do EMSCâmbio 2.00 X FIN EMS 5;

Importante
Diferença entre o módulo de Câmbio no EMS5 x módulo de Câmbio do EMS2:
Quando não se utiliza o módulo de Câmbio do EMS5:

  • A geração das duplicatas deverá ser pelo número do Processo de Exportação ou seja, quando se utiliza Exportação, a funcionalidade de substituição dos títulos no contas a receber acontece na efetivação dos logs a partir da execução do EX0403.
  • As duplicatas somente poderão ser geradas pelo número da Nota Fiscal quando utilizar-se o módulo de Câmbio no EMS5, caso contrário, não serão encontrados os títulos para substituição e esse acerto deverá ser manualmente diretamente no EMS5.
  • O título não pode ter sido baixado ainda.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _