Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - eSocial - Erro ao gerar periódicos: O campo compAcConv do registro ideAdc é obrigatório e não está preenchido (v.2.5)

Ocorrência
Ao gerar o XML de eventos periódicos ocorre o erro O campo compAcConv do registro ideAdc é obrigatório e não esta preenchido.

Ambiente
RM - eSocial - Todas as versões


Causa
Este erro ocorre quando é gerado um evento periódicos que possui verbas associadas à um acordo coletivo porém não foi preenchida a competência acordada para pagamento das verbas.


Solução
Para solucionar este erro realize os passos abaixo:
1. Acesse em Folha de Pagamento | eSocial | Acordo coletivo/Reajuste por Lei e edite o acordo coletivo utilizado no lançamento das verbas;
2. Preencha os campos Mês e Ano em Competência acordada para pagamento;

mceclip0.png

3. Após, gere novamente o XML.

Importante
A competência acordada para pagamento não poderá ser menor que a competência que está sendo apurada as verbas.
Documentação válida somente para leiaute eSocial anterior à versão S-1.0

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _