Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - PLATIV - Inclusão de ordem de serviço em duplicidade

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
No módulo Planejamento de Atividades - PLATIV, ao tentar validar a existência de uma Ordem de Serviço do Planejamento de Atividades Agrícolas é apresentada a ocorrência Duplicidade de Ordem de Serviço do PLATIV.

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Planejamento de Atividades - PLATIV – Todas as versões

Causa
Esse incidente ocorre, pois é encontrado duplicidade de Ordem de Serviço do PLATIV - Planejamento de Atividades.

Solução
Para realizar a validação de duplicidade de Ordem de Serviço do PLATIV - Planejamento de Atividades, é necessário configurar o parâmetro que habilita este controle.
Para tanto, acesse o PAR_PIMS - Parâmetros do PIMS CS > Tabela > Parâmetros; em seguida, busque pela seção PLATIV e entrada FG_VER_OSABERTA.
Para que o Sistema emita a mensagem solicitando a Confirmação por parte do usuário, altere o valor do parâmetro para 2. O Sistema irá verificar a existência de outra Ordem de Serviço para o Local e Operação e emitirá mensagem em tela impedindo a abertura da Ordem.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _