Ocorrência
No módulo de Saídas Diversas do Gemco Anywhere, ao tentar realizar uma Saída de Transferência para outra Filial é apresentada a mensagem Alerta: Erro durante a busca do Grupo do Tipo de Nota de Entrada!

Ambiente
TOTVS Varejo Homecenter (Linha Gemco) - Gemco Implement - Todas as versões
Causa
Esse incidente ocorre, pois a parametrização da Nota de Saída está incorreta no Cadastro do Tipo de Nota.
Toda movimentação de Saída por Transferência para outra Filial obrigatoriamente deve conter a parametrização do Tipo de Nota de Entrada que será utilizado para entrar com a mercadoria na Filial de Destino.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse: TOTVS Varejo Homecenter (Linha Gemco) > Cadastros> Tipo de Nota:
2. Informe os dados do Tipo de Nota de Saída a ser consultado e clique em Consulta:
3. Clique no botão Alteração do menu:
3. Informe o Tipo de Nota de Contra Partida que será utilizado para realizar a Entrada da Nota na Filial de Destino.
Esse Tipo de Nota de Entrada deverá estar previamente cadastrado.
4. Clique no botão Confirmação:
Após realizar a alteração do Cadastro, realizar a movimentação de Transferência novamente.
0 Comentários