Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - IMP0126 apresenta mensagem Foi efetuada correção cambial depois de efetuado o pagamento dos impostos do processo

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
IMP0126 - Contrato de Câmbio Antecipado
apresenta mensagem Foi efetuada correção cambial depois de efetuado o pagamento dos impostos do processo.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) – Importação – Versão 12

Causa
Essa mensagem ocorre quando a data do último fechamento de variação cambial do IMP0008 - Parâmetros de Importação, opção Variacao_cambio campo Data da última correção cambial é maior que a data do processo de importação no IMP0019 - Processos Importação campo Pgto impostos.

Solução
É necessário seguir os passos abaixo:

1. Alterar a data no parâmetro Data da última correção cambial do IMP0008 para um mês anterior a data de pagamento dos impostos do processo, conforme IMP0019 campo Pgto impostos.

2. Fazer o relacionamento do processo com o contrato antecipado no IMP0126 opção Processos.

3. Excluir o Lote do IMP - Importação na Contabilidade no CON10023/CON4090 - Consulta de Lotes Efetivados, dos meses que foram reabertos no IMP0008.

4. Reprocessar o IMP0013 - Gera Lançamentos Contábeis de Correção Monetária, para os meses necessários, efetuando a variação cambial corretamente.

5. Processar o IMP0034 - Libera Lançamentos Contábeis e Gera Lote para a Contabilidade.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _