Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - APS - Principais Mensagens durante a integração APS x Protheus

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Principais mensagens que podem ocorrer durante o processo de integração APS x Protheus :
Mensagem: Não foi possível post em...
Mensagem: HELP...
Mensagem: Type mismatch...Array out of bounds...Variable does not exist...

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Planejamento Avançado da Produção - APS (MDB) - Versão 12

Causa
Integração do APS - Planejamento Avançado da Produção com o Protheus

Solução
Durante o processo de integração do APS com o Protheus, podem ocorrer algumas mensagens de inconsistências, que serão listadas no log do Protheus. Seguem a listagem das mais comuns e como proceder para a sua correção:

  • Mensagem: Não foi possível post em...
    Correção: O
     erro ocorre quando por algum motivo não foi possível estabelecer comunicação com o servidor. Verificar a disponibilidade de licenças do Protheus. Recompilar o client do serviço executado.
  • Mensagem: HELP...
    Correção: Mensagens de erro iniciadas por este assistente indicam retorno negativo em alguma validação do Protheus. Na maioria dos casos isto ocorre quando há inconsistências nos dados recebidos pelo WebService. Por exemplo, valores inválidos, campos obrigatórios não preenchidos, cadastros incorretos etc.
  • Mensagem: Type mismatch...Array out of bounds...Variable does not exist...
    Correção: Tratam de erros de codificação nos programas do Protheus. Nestes casos é gerado um log do erro no arquivo error.log no diretório system no caminho de instalação do Sistema que permite a análise do erro.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _