Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - IMP0126 apresenta mensagem Não é possível relacionar processo X pois já foi efetuado o pagamento dos impostos

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
IMP0126 - Contratos Câmbio Importação
apresenta mensagem Não é possível relacionar processo X pois já foi efetuado o pagamento dos impostos.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) – Importação – Versão 12

Causa
Essa mensagem é emitida no IMP0126 quando o processo de importação no IMP0019 - Processos Importação, já teve pagamento dos impostos e o parâmetro não permite relacionar com o contrato de câmbio antecipado.

Solução
É necessário alterar para S-Sim o parâmetro Incluir no IMP0126 processos de importação com impostos pagos? - código: imp0126_permite_incl_proc_pago no LOG00086 - Administração Parâmetros em Logix Importação / Importação / Processo de Importação.

Quando o parâmetro está informado como Sim, será apresentada a pergunta: Pagamento dos impostos já realizado. Deseja mesmo assim efetuar o relacionamento do processo com o contrato de cambio antecipado?
Se a resposta for Sim, então será gerado o contrato interno de câmbio relacionado com o processo de importação com indicador de imposto pago como Sim para correção da mercadoria e considerando o valor do contrato para o processo informado no IMP0126 na opção Processos.

É considerado que já tem pagamento dos impostos quando o processo de importação do IMP0019 já foi pago pelo IMP0017 - Gera Pagamento Impostos ou se já foi informado o campo DI no IMP0019 com o número da declaração de importação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _