FAQs - Suporte técnico

RM - Frame - Falha ao logar no MeuRH via Desktop

Ocorrência
Ao realizar o login no MeuRH via desktop, após informar usuário e senha e clicar em Enter não acontece nada, o login não é realizado. 

Ambiente
RM – Framework – A partir da versão 12.1

Causa
Esse incidente pode ocorrer pois não existem licenças de acesso ao Portal ou por inconsistência no ambiente.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Abra a página de login do MeuRH;
  2. Clique com botão direito na tela;
  3. Selecione inspecionar página​;
  4. Clique em console, serão apresentados os erros;
  5. Clique no link do erro;
  6. Nos envie um print das informações através do ticket para melhor análise, conforme exemplo no print abaixo:
    mceclip0.png

  7. Caso seja apresentada a mensagem "Failed to load resource: The Server responded with a status of 500 (Internal Server Error)", clique nos detalhes da mensagem, por exemplo:

    mceclip1.png

  8. Em alguns casos será apresentada a mensagem "Excedeu número de licenças", caso esse erro seja apresentado, siga o passo 9:
    mceclip2.png

  9. Acesse o TOTVS License Monitor (aplicativo do License Server e avalie se possui licenças TOTVS I - ID 4001 disponíveis);
  10. Caso possua licenças de acesso ao RM Portal disponíveis em seu servidor de licenças, aplique as orientações abaixo e realize o login no MeuRH novamente:
    RM - Frame - Reinstalar Host e Apagar _Broker.dat
    Reinicie o IIS:
    Acesse o menu executar do Windows e digite iisreset:
    mceclip4.png

Saiba mais
Para acessar o TOTVS License Monitor consulte o link abaixo:
RM - Frame - Acessar o Totvs License Monitor

Para avaliar a quantidade de licenças contratadas, consulte o Gestão de Licenças no link abaixo: 
CST - GSEN – Como verificar a Quantidade de Licenças

Importante
Para utilizar o MeuRH, o cliente deve possuir uma das licenças abaixo em seu License Server:
4177, 4001, 4004, 4016, 4029 ou 4000

Sugerimos que realize os testes com apenas um usuário. Caso funcione com apenas um usuários ou alguns usuários e o erro ocorra apenas quando muitos usuários acessam o MeuRH, o erro pode estar relacionado à quantidade de licenças contratadas, sendo necessário acionar o seu EAR (comercial) para adquirir novas licenças.  Isso ocorre porque o consumo de licenças para o Portal MeuRH é por Pool de Conexão. Detalhes sobre o consumo de licenças do Portal MeuRH seguem no link abaixo:





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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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