Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - GFE - Erro de Unidade de Negócio ao integrar Fatura do SIGAGFE para o ERP Datasul

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo SIGAGFE ao realizar a integração de uma Pré-Fatura ou Fatura do SIGAGFE para o ERP Datasul ocorrerem os erros:
Erro 8451 - Unidade de Negócio Fora de Validade!
Erro 17006 - Verifique no procedimento de restrições da conta contábil se a conta &1 possui permissão de movimentação nesta unidade de negócio &2.

Ambiente
TOTVS Logística - TOTVS Frete Embarcador (Linha Protheus) - Gestão de Frete Embarcador (SIGAGFE) - Todas as versões.

Causa
Quando este erro ocorre na integração de uma Pré-Fatura ou Fatura do SIGAGFE - Gestão de Frete Embarcador para o ERP Datasul, é possível que esse erro não esteja no SIGAGFE. Isso porque e o ERP - Enterprise Resource Planning Datasul quem envia as Unidades de Negócio para o SIGAGFE. Esta informação vem no Item do Documento de Carga, no campo Unidade Negócio.

Solução
Para descobrir a origem do problema siga os passos:

  1. Consulte a Grade Contábil da Fatura que você está tentando integrar com Contas a Pagar e que esteja ocorrendo esse problema. Nessa Grade Contábil será exibido a Unidade de Negócio em questão ou então Unidade de Negócio em branco. Nesse segundo caso será usada a Unidade de Negócio Padrão que é informada no programa CD0089 - Parâmetros de Integração na pasta Financeiro.

  2. Se realmente a Unidade de Negócio está em branco ou preenchida, você deve descobrir quais notas fiscais fazem parte dessa Fatura. Ao chegar nesses documentos de carga, acesse o Item do Documento de Carga para constatar o valor da Unidade de Negócio.

  3. Após identificar qual nota fiscal está incorreta consulte, no programa FT0904 - Consulta Nota Fiscal - Vendas ou no programa RE0701 - Consulta de Documentos - Recebimento, o motivo da Unidade de Negócio estar em branco ou informada com o valor encontrado.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _