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Ocorrência
Ao enviar a NFe - Nota Fiscal Eletrônica para validação, a SEFAZ - Secretaria da Fazenda retorna a rejeição 234 - IE do destinatário não vinculada ao CNPJ.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Nota Fiscal Eletrônica (NFE) – Todas as versões
Causa
Quando for emitida uma NFe e a IE - Inscrição Estadual do destinatário informada não estiver vinculada ao CNPJ - Cadastro Nacional da Pessoa Jurídica do mesmo, será retornada a rejeição 234 - IE do destinatário não vinculada ao CNPJ.
Solução
Deve-se consultar o CNPJ do Destinatário no SINTEGRA - Sistema Integrado de Informações sobre Operações Interestaduais com Mercadorias e Serviços ou no Cadastro Centralizado de Contribuintes para verificar qual IE está vinculada ao mesmo.
Identificada a IE correta do destinatário, altere essa informação no cadastro do cliente no programa CD0704 - Manutenção de Clientes, na pasta Fiscal e no endereço de entrega no programa CD0705 - Atualização Endereços Entrega/Coleta, na pasta Inf Locais.
Inutilize a nota fiscal rejeitada e após ajustar a parametrização necessária, emita nova nota fiscal.
Caso a IE relacionada ao CNPJ esteja correta e está ocorrendo esta rejeição, então é necessário entrar em contato com a SEFAZ.
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