Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Rejeição 221: Erro no cancelamento de transação: Confirmado o recebimento da NF-e pelo destinatário

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao tentar realizar realizar o processo de cancelamento de transação, pode ser apresentado o seguinte erro: Rejeição 221: Erro no cancelamento de transação: Confirmado o recebimento da NF-e pelo destinatário

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre quando o destinatário da NF-e já confirmou o recebimento do documento.

Solução
Entre em contato com o Destinatário da NF-e e solicite que registre o evento de Operação não Realizada ou Desconhecimento da Operação sobre a NF-e que foi confirmada a ciência da operação anteriormente.
Com qualquer um desses eventos homologados após a Confirmação da Operação, a NF-e poderá ser cancelada.

Observação
Caso o destinatário já tenha realizado um dos eventos: Operação não Realizada ou Desconhecimento da Operação e mesmo assim está apresentando essa rejeição, será em relação a replicação desse evento no webservice da SEFAZ que possivelmente ainda não tenha recebido essa informação.
Orientamos aguardar um tempo e realizar a tentativa de cancelamento novamente,
Caso persistir, será necessário entrar em contato com a SEFAZ, por ser uma validação retornada pela mesma.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

2 Comentários

  • Avatar
    Andrezza Aquino

    Boa tarde,

     

    As NFs do Rio de Janeiro estão fazendo o manifesto de forma automática. Não consigo efetuar o cancelamento.

    1
    Ações de comentário Permalink
  • Avatar
    Karoline S. Ruiz

    Boa Tarde Kelly

    Se RJ já está fazendo a confirmação automática, neste caso também se faz necessário que entrem em contato com o destinatário para que enviem o evento de Operação não Realizada ou Desconhecimento da Operação. Pois não se pode cancelar a transação com o evento de Confirmação de Operação registrado e esta é uma regra de validação da própria SEFAZ.

    Quando o destinatário emite um destes eventos mencionados, é como se a confirmação da operação fosse anulada e a empresa poderá seguir com o Cancelamento da NF depois de alguns minutos (devido ao tempo de espera para atualização da base de dados da SEFAZ).

    Na impossibilidade de o destinatário emitir o evento de Operação não Realizada ou Desconhecimento da Operação a empresa poderá avaliar com a Contabilidade a possibilidade de fazer uma nota de devolução de emissão própria ou mesmo uma nota de estorno.

    E caso precise de algum apoio do suporte, basta enviar um email para fiscal.virtualage@totvs.com.br que vamos auxiliando no que for possível.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _