FAQs - Suporte técnico

MP - FAT - Ao tentar excluir uma nota, o sistema apresenta Help informando que o prazo para o cancelamento da nota expirou, porém a nota esta dentro do prazo.

Ocorrência

Ao tentar excluir uma nota, o sistema apresenta Help informando que o prazo para o cancelamento da nota expirou, porém a nota esta dentro do prazo.

Ambiente

Microsiga Protheus –  A partir da versão 12.

Causa

O Help de prazo expirado, tem relação com a configuração do parâmetro MV_SPEDEXC, nele são informadas em até quantas horas a nota pode ser excluída.
O sistema verifica os campos "DT Emissao" (F2_EMISSAO), "Hora" (F2_HORA), "Data de Auto"  (F2_DAUTNFE) e "Hora de Auto" (F2_HAUTNFE) para determinar se a nota está ou não no prazo para ser cancelada.

01.PNG


Solução

Para verificar se a nota está ou não no prazo para cancelamento:
1. Verifique a data e hora de emissão da nota pelos campos "DT Emissao" (F2_EMISSAO), "Hora" (F2_HORA);
2. Verifique a data e hora de Autorização da nota pelos campos "Data de Auto"  (F2_DAUTNFE) e "Hora de Auto" (F2_HAUTNFE);
3. Caso a nota realmente tenha expirado seu prazo, ela só poderá ser excluída por cancelamento extemporâneo: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360020663032-MP-NFE-Cancelamento-extempor%C3%A2neo-Cancelamento-fora-do-prazo-

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _