Ocorrência
Ao tentar excluir uma nota, o sistema apresenta Help informando que o prazo para o cancelamento da nota expirou, porém a nota esta dentro do prazo.
Ambiente
Cross Segmentos - Backoffice (Linha Protheus) – Faturamento (SIGAFAT) – Todas as versões
Causa
O Help de prazo expirado, tem relação com a configuração do parâmetro MV_SPEDEXC, nele são informadas em até quantas horas a nota pode ser excluída.
O sistema verifica os campos "DT Emissao" (F2_EMISSAO), "Hora" (F2_HORA), "Data de Auto" (F2_DAUTNFE) e "Hora de Auto" (F2_HAUTNFE) para determinar se a nota está ou não no prazo para ser cancelada.
Solução
Para verificar se a nota está ou não no prazo para cancelamento:
1. Verifique a data e hora de emissão da nota pelos campos "DT Emissao" (F2_EMISSAO), "Hora" (F2_HORA);
2. Verifique a data e hora de Autorização da nota pelos campos "Data de Auto" (F2_DAUTNFE) e "Hora de Auto" (F2_HAUTNFE);
3. Caso a nota realmente tenha expirado seu prazo, ela só poderá ser excluída por cancelamento extemporâneo:Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - Cancelamento extemporâneo fora do prazo
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