Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Logix - ENG - MAN10002 Mensagem Quantidade não pode ser alterada, pois existem ordens abertas/liberadas que utilizam este componente

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
No módulo MAN10002 - Estrutura dos itens, ao tentar modificar a Quantidade necessária de um Item componente é apresentada a mensagem Quantidade não pode ser alterada, pois existem ordens abertas/liberadas que utilizam este componente

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Logix) - Engenharia - Versão 12

Causa
Essa mensagem é exibida na modificação porque a Posição 32 do MAN4510 - Régua de Parâmetros, está parametrizada como 1. As opções desse parâmetro são:
1 - Exibe mensagem e não permite alterar.
2 - Exibe a mensagem e solicita confirmação para alterar o registro.
Diferente de 1 ou 2 - Não efetua consistência.
 
Solução
Para que a alteração seja permitida, a Posição 32 deve estar com um valor diferente de 1. Ou que todas as ordens de produção abertas e liberadas do Item pai sejam canceladas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _