Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - RAIS - Erro 0940: O empregado para ser declarado deve ter remuneração no ano-base

Relogio.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Erro 0940: O empregado para ser declarado deve ter remuneração no ano-base.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) – RAIS – Versão 12

Causa
Ao importar as informações dos colaboradores afastados no validador, ocorre o Erro 0940: O empregado para ser declarado deve ter remuneração no ano-base.

Solução
Na ocorrência do erro acima citado, deve-se proceder da seguinte forma:

FP5720 - Manutenção Informações RAIS Magnético: Localizar o funcionário com o problema e na pasta Rendimentos, no mês de dezembro do ano base, informar R$0,01 de remuneração.

FP5740 - Geração Arquivo magnético RAIS - Relação Anual de Informações Sociais: Gerar o arquivo novamente e validar no GDRAIS.

Importante
Para casos em que o funcionário teve troca de tomador - FP1210 - Alteração Individual Lotação INSS - Instituto Nacional Seguro Social/FGTS - Fundo de Garantia por Tempo de Serviço, deverá ser informado R$ 0,01 de remuneração, no último mês em que o funcionário esteve alocado ao tomador.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _