Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MCP - Mensagem 1.232 - Item parametrizado para que não seja permitida alteração da referência

 Tempo aproximado para leitura: 00:00:36 min.

Ocorrência
No módulo de Controle de Produção ocorre a mensagem 1232 - Item parametrizado para que não seja permitida alteração da referência na alteração da ordem de produção.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Produção (MCP) - A partir da versão 12

Causa
Ocorre na alteração da referência na ordem de produção no CP0301 - Manutenção Ordens Produção quando o parâmetro não permite alteração de referência.

Solução
Para que esta validação não seja apresentada, é necessário acessar o programa CE0111 - Alteração Tipo Controle Estoque e assinalar a opção Alterar Referência Ordem para o item em questão, conforme exemplo abaixo:



Saiba mais
Caso tenha dúvidas quanto a validação/alteração do Tipo de Controle do Estoque, poderá consultar a documentação
Cross Segmentos - Linha Datasul - MCE - Alteração do tipo de controle de Estoque.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _