Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - Erro no cancelamento de transação: Saldo de CREDEV insuficiente para gerar movimento de estorno

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao tentar realizar o processo de cancelamento de transação no componente TRAFP006 - Cancelamento de Transação pode ser apresentada a seguinte mensagem:
Saldo de CREDEV insuficiente para gerar movimento de estorno
.

Ambiente
TOTVS Varejo - Moda - Financeiro

Causa
Esse incidente ocorre quando o saldo de CREDEV do cliente é insuficiente para que o cancelamento seja realizado. Sendo necessário lançar o valor da transação como CREDEV na conta do cliente para proceder com o cancelamento.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCCFM004 - Movimentação de Conta Corrente;
2. Selecione a opção desejada no campo Tipo de manutenção;
3. No campo Cta, preencha com a conta do cliente;
4. No frame Informação do lançamento, preenchas os campos Data, Espécie selecione a opção CREDEV;
5. Preencha o valor no campo Vl. lançamento e insira um histórico de crédito no campo Código histórico;
6. Clique em Confirmar;
7. Acesse o componente TRAFP006 e cancele a transação. Para saber como fazer o cancelamento da transação clique aqui.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _