Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - CMG - Conciliação Bancária - Erro 3694: Não é possível gerar esta conciliação

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao selecionar vários movimentos do lado da empresa e vários movimentos e clicar no botão de conciliação manual ocorre o erro 3694 - Não é possível gerar esta conciliação !.

mceclip2.png

mceclip0.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Caixa e Bancos (CMG) - Versão 12

Causa
Este erro ocorre, pois o sistema não permite conciliação de N movimentos do lado da empresa com N movimentos do lado do banco. Somente pode ser conciliado um único movimento do lado da empresa com vários do lado do banco ou um único movimento do lado do banco com vários do lado da empresa. Neste caso a conciliação não pode ser feita em uma única vez, deve ser feita em partes.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Na rotina de Conciliação Conta Corrente - prgfin\cmg\cmg706aa.r, selecionar um único movimento de um dos lados e os demais no outro lado e clicar no botão de conciliação manual;

mceclip3.png

No exemplo acima, depois de clicar no botão de conciliação manual irá sobrar do lado do banco o valor da diferença R$50.000,00:

mceclip4.png

2. Agora conforme nosso exemplo é possível fazer a conciliação do restante dos movimentos;

mceclip5.png

Após efetuar a conciliação em duas partes os movimentos foram todos conciliados:

mceclip6.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _