Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - TIN - Ao Gerar Plano de Financiamento é apresentada a mensagem "A natureza orçamentária não é compatível com a coligada corrente"

Ocorrência
Ao Gerar Plano de Financiamento é apresentada a mensagem "Erro ao preparar dados da venda [X].A Natureza Orçamentária Y não é compatível com a coligada corrente."

Ambiente
RM – TIN – Todas as versões.

Causa
No empreendimento ao acessar a Gestão Financeira e escolher o código da Natureza Orçamentária a Receber se não utilizar o filtro por coligada  serão apresentadas naturezas de outras coligadas.

Como o componente busca a Natureza do empreendimento ao gerar o plano de financiamento o sistema irá apresentar a mensagem acusando diferença de coligada.

mceclip0.png

Solução

Para solucionar essa mensagem, realize os seguintes passos:


1. Edite o Empreendimento e acesse o menu Gestão Financeira. No campo Natureza Orçamentária a Receber clique no botão para abrir a escolha de registros.

mceclip11.png


2. Inclua um Novo Filtro e busque pela coligada corrente.

mceclip6.png

mceclip7.png


Desta forma serão apresentadas apenas os códigos das Naturezas Orçamentárias da coligada corrente.

3. Edite os componentes geradores de parcela e corrija a Natureza Orçamentária a Receber em cada um.

mceclip10.png

4. Em seguida ao gerar o plano de financiamento o mesmo será incluido corretamente para a venda.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _