Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não foi possível gravar o PDF, favor verificar se possui permissão de escrita no diretório X:\.

Ocorrência
Ao tentar imprimir nota fiscal na rotina 1452 - Emissão de Documento Fiscal Eletrônico, apresenta a mensagem Não foi possível gravar o PDF, favor verificar se possui permissão de escrita no diretório X:\.

Ambiente
Winthor – Fiscal – A partir da versão 29.0

Causa
O diretório configurado na rotina 1452 - Emissão de Documento Fiscal Eletrônico para gravar os arquivos .PDF é a unidade X: (unidade na rede).
O erro ocorre pois a máquina que está operando não tem os privilégios necessários para gravar, editar ou mover arquivos dentro do caminho especificado.

Solução
Para solucionar essa ocorrência, há duas formas. conforme os seguintes passos:

1. Acione o seu TI ou DBA responsável para verificar se o caminho está mapeado e para lhe conceder as permissões de escrita na unidade Z: (orientação mais recomendada);

2. Altere o diretório na rotina 1452 - Emissão de Documento Fiscal Eletrônico, aba Configurações da rotina, campo Caminho Arquivo PDF.

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _