Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - LF0213 - Erro 955 - Estado não cadastrado

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
No programa LF0213 - Apuração de ICMS ST e Difal/FCP é apresentado o erro 955 Estado não cadastrado.

Ambiente
Cross Segmentos – TOTVS Backoffice (Linha Datasul) – Configurador Layout Fiscal (MLF) – A partir da versão 12

Causa
A mensagem de erro ocorre pois o Sistema não reconhece os códigos de ajustes que iniciam com a sigla UF - Unidade da Federação.

Solução
Quando utilizado código de ajuste que tem origem na tabela genérica disponibilizada pela Receita Federal Fisco, a sigla UF deverá ser substituída para o estado correspondente, por exemplo RO - Rondônia:

Tabela genérica: UF0199999
Tabela alterada para importação: RO019999

Feita a substituição da sigla no arquivo .txt, deverão excluir do programa LF0304 - Importação Códigos Ajuste todos os códigos de ajustes o qual constam com UF e importar novamente o arquivo .txt com a sigla alterada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _