Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Operação X possui tipo diferente da transação Y!


time.png
Tempo aproximado para leitura 00:02:00 min

Ocorrência
Ao tentar realizar o encerramento de transação através do componente TRAFM061 é apresentando a seguinte mensagem: Operação X possui tipo diferente da transação X! Operação->FISSVCO004.geraNF

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
Quando uma transação é lançada é preciso que o usuário informe o código da operação principal cadastrada no componente GERFM065, pois, para gerar o livro fiscal o sistema buscará a operação de faturamento.
Quando o usuário está lançando uma transação de saída e vincula uma operação de faturamento ao invés da principal, no momento de gerar  nota fiscal o sistema buscará uma operação de próximo par (visto que a operação de faturamento já foi usada), que pode ser uma operação de entrada, portanto, o tipo da transação (saída) fica diferente do tipo da nota (entrada).

Solução
Para solucionar essa ocorrência, o recomendável é cancelar a transação, lançar novamente ou duplicá-la usando operação correta.
1. Acesse o componente TRAFP006 filtre a transação e realize o cancelamento, artigo de apoio: VA - FAT - Como cancelar uma Transação;
2. Em seguida lance a transação novamente ou duplique a transação através do componente TRAFP007 selecionando a operação correta e finalize o lançamento, artigo de apoio: VA - FAT - Duplicação de transação;
3. Acesse o componente onde libera operações GERFM036 ou ADMFM023 e remover a operação incorreta para que não haja novos lançamentos incorretos, artigos de apoio: VA - FIS - Liberação de Operação por Componente  ou VA - FAT - Liberar operações permitida para um determinado usuário.

 

Importante:
Essa situação não corre com operações criadas no GERFM276, pois esse componente cria-se uma único de operação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _