Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 132 - Mensagem: Exception EAccessViolation in module PCSIS132.EXE at 001AB3F0.

time.png Tempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao tentar acessar rotina 132 - Parâmetros da presidência, é apresentada a mensagem: Exception EAccessViolation in module PCSIS132.EXE at 001AB3F0.
mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30

Causa
O problema ocorre, pois existem inconsistências na tabela de gravação de dados da rotina.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Atualize as rotinas 132 - Parâmetros da presidência e 560 - Atualizar Banco de Dados para a última versão disponível;

2. Acesse a rotina 560 e execute a opção Tabela de parâmetros por filial - 132 (PCPARAMFILIAL). A atualização dessa tabela é um processo crítico e demorado, portanto, é muito importante realizar a atualização em um momento de menor movimento no sistema.

mceclip0.gif
3. Acesse a rotina 132 e realize a parametrização conforme necessidade.

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _