Ocorrência
Ao informar os filtros na rotina 1269 - Rel. Análise Limite de Crédito a mensagem Cadastro não encontrado!, é apresentada.
Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29
Causa
Essa mensagem ocorre quando os filtros preenchidos na rotina 1269 não se aplicam a pesquisa que está tentando executar.
Solução
Para corrigir essa ocorrência, é necessário verificar os seguintes filtros:
- %Limite de crédito Utilizado - Imprimir somente Clientes com % Limite Utilizado acima de XXX: para aparecer algum cliente para análise é preciso que ele tenha utilizado um percentual do limite de crédito acima do percentual informado;
- Data última compra do cliente: para apresentar algum cliente para análise é preciso que o cliente tenha realizado alguma compra no período informado;
- É necessário sempre deixar o campo Filial nulo, assim todas as informações serão exibidas,
- Deverá ser verificado também o filtro Gerenciamento, que deverá estar conforme a rotina 1203, na tela Alterar Limite.
Observação
Em alguns casos mesmo após realizar as verificações acima , a mensagem continua sendo apresentada, sendo necessário analisar se a consolidação dos dados históricos mensal foi realizada com sucesso mensalmente pela rotina 506, caso não tenha sido realizada, será necessário executar o recálculo dos dados históricos feito na rotina 507 marcando a opção 23-Consolidação de dados históricos-Mensal.
0 Comentários