Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rotina 1269 - Cadastro não encontrado

Ocorrência
Ao informar os filtros na rotina 1269 - Rel. Análise Limite de Crédito a mensagem Cadastro não encontrado!, é apresentada.  


Ambiente
WinThor - Financeiro - Aplicável a partir da versão 29

Causa
Essa mensagem ocorre quando os filtros preenchidos na rotina 1269 não se aplicam a pesquisa que está tentando executar. 

Solução

Para corrigir essa ocorrência, é necessário verificar os seguintes filtros:

  • %Limite de crédito Utilizado - Imprimir somente Clientes com % Limite Utilizado acima de XXX: para aparecer algum cliente para análise é preciso que ele tenha utilizado um percentual do limite de crédito acima do percentual informado; 
  • Data última compra do cliente: para apresentar algum cliente para análise é preciso que o cliente tenha realizado alguma compra no período informado;
  • É necessário sempre deixar o campo Filial nulo, assim todas as informações serão exibidas,
  • Deverá ser verificado também o filtro Gerenciamento, que deverá estar conforme a rotina 1203, na tela Alterar Limite.

Observação

Em alguns casos mesmo após realizar as verificações acima , a mensagem continua sendo apresentada,  sendo necessário analisar se a consolidação dos dados históricos mensal foi realizada com sucesso mensalmente pela rotina 506, caso não tenha sido realizada, será necessário executar o recálculo dos dados históricos feito na rotina 507 marcando a opção 23-Consolidação de dados históricos-Mensal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _