Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - eSocial - O funcionário chapa 'xxxx' está demitido e possui eventos de remuneração que não se referem a pagamentos de dissídio ou convenção coletiva

Ocorrência
Ao gerar o evento S-1200 de rescisão complementar para funcionário demitido ocorre o erro: O funcionário chapa 'xxxx' está demitido e possui eventos de remuneração que não se referem a pagamentos de "Dissídio/Acordo Coletivo/ Convenção Coletiva ou Tipo F - Outras verbas de Natureza salarial ou não salarial devidas após o desligamento.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - A partir das versões 12.1.24.270 - 12.1.25.213 - 12.1.26.158 - 12.1.27.101

Causa
Este incidente ocorre pois a data de demissão é menor que o primeiro dia do período de apuração que está sendo processado, ou seja, o funcionário está demitido e possui verbas no envelope de pagamento na competência atual que não são referentes à acordo coletivo ou convenção coletiva. Funcionários demitidos só podem ter verbas no XML S-1200 na competência da rescisão original ou em competência anteriores a rescisão original. As verbas referente a rescisão complementar não serão as do envelope do funcionário e sim as verbas que estão nas abas 'Verbas geradas por diferença' e 'Detalhamento de verbas geradas pela diferença de férias (Envelope).


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse Folha de Pagamento | Folha Mensal | Cancelamento e cancele toda movimentação para o funcionário no mês;
1.1. Cadastre um acordo coletivo ou utilize um acordo já cadastrado;

mceclip0.png

2. Acesse Folha de Pagamento | Rescisão | Complementar
2.1. Informe no campo Dados do dissídio/convenção/acordo coletivo o acordo cadastrado conforme passo 1.1 e avance o processo;
3. Uma vez executada a rotina, basta gerar o evento S-1200 em eSocial | Gerar XML (Eventos Periódicos). Dentro do grupo infoPerAnt, as informações do acordo e o valor serão gerados no grupo ideADC conforme exemplo abaixo.es

mceclip1.png


Importante
Todas as verbas para funcionários demitidos deverão ser lançadas somente através da rotina de rescisão complementar, desta forma as verbas serão associadas ao acordo coletivo e serão geradas dentro do grupo infoPerAnt.

Saiba mais
Para mais informações sobre diferença salarial e verbas devidas após desligamento acesse:
TDN - Como gerar diferenças de desligamento que não são retificações?
RM - eSocial - Pagamento de PLR para funcionário demitido   

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _