Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT- Contas inexistentes na rotina 2130

Ocorrência
Ao gerar a integração de regras do fato gerador 3 - Pagamentos é apresentada a mensagem Contas inexistentes na rotina 2130.

Ambiente
Winthor – Contábil – A partir da versão 29

Causa
Esse incidente ocorre devido à inconsistências na conta em questão.

Solução
Para solucionar essa dúvida, realize os seguintes passos:

1.  Acesse a rotina 2129 e verifique qual a conta que está definida para realizar os lançamentos de débito CODCONTABILBANCO e crédito CODCONTADESPFORNEC ou CODCONTARECEITA;

mceclip0.png

2. Verifique se está faltando o débito ou o crédito no lançamentos contábil;

3. Caso não esteja apresentando o débito CODCONTABILBANCO, acesse a rotina 565 - Cadastrar Bancos x Moedas;

4. E em seguida, verifique o cadastro do Banco e Moeda e altere o cadastro, conforme a necessidade, e o lançamento será apresentado corretamente;

5. Agora, caso não esteja apresentando o crédito CODCONTADESPFORNEC, acesse a rotina 202 - Cadastrar Fornecedor ou a rotina 2124 - Relacionar Contas Contábeis e crie a conta contábil correspondente ao fornecedor, conforme o link Como criar contas individuais para cliente, fornecedor e RCA na rotina 2124;

6. Caso esteja utilizando a opção de CODCONTARECEITA, verifique a conta gerencial utilizada para o lançamentos na rotina 570;

7. Caso necessário, ainda na rotina 570, cadastre a conta contábil para que o lançamento seja apresentado corretamente na rotina 2130,

8. Em seguida, gere novamente a integração da regra na rotina 2130.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _