Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - REGISTRO K280-2-EST-DATA INVÁLIDA.Informar data menor que a data inicial do "Registro 0000".

Ocorrência
Ao realizar a geração do SPED Fiscal,  registro K280 é apresentada a mensagem ESTA-DATA INVÁLIDA.Informar data menor que a data inicial do "Registro 0000".


Ambiente
Winthor – Fiscal – A partir da versão 29


Causa
O erro ocorre, quando informado no registro K280 na rotina 1097, a data de inventário igual ou superior à data final de apuração do SPED, conforme tela abaixo:

1097.gif

Solução
Para resolver essa mensagem, no campo Data do Inventário informe a data de retificação do seu estoque escriturado em períodos anteriores, a data de geração do SPED.


Importante:
Esse registro deve ser informando, somente quando houver necessidade de retificar o estoque enviado no bloco K em períodos anteriores.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _