Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - É necessário desdobrar para DEVP/DEVT os títulos de notas devolvidas.

Ocorrência
Ao realizar o fechamento do carregamento a rotina 410 retorna a seguinte mensagem: É necessário desdobrar para DEVP/DEVT os títulos de notas devolvidas.

Ambiente
Winthor - Financeiro - A partir da versão 29

Causa
Essas mensagem ocorre quando o desdobramento das devoluções não foi realizado.

Solução
Para corrigir essa mensagem, é necessário desdobrar a cobrança original para DEVP ou DEVT os títulos de notas devolvidas. Conforme passo a passo dos seguintes artigos:

Confira no exemplo abaixo como é realizado o processo na rotina 410 quando houver devolução Total (DEVT) ou devolução Parcial (DEVP): 

Processo referente a devolução Total
DEVT
Titulo 100,00 cobrança BK (Titulo original)
devolução -100,00 cobrança DEVP (gerado na devolução)

Um desdobramento de 100,00 deverá ser realizado na rotina 410 ficando da seguinte forma:

título -100,00 cobrança DEVP (desdobrado na 410)
título -100,00 cobrança DEVP (gerado na devolução)

410-DEVT.gif

 

Processo referente a devolução Parcial
DEVP
Titulo 100,00 cobrança BK (Titulo original)
devolução -30 cobrança é (gerado na devolução)

Um desdobramento de 30,00 deverá ser realizado na rotina 410 ficando da seguinte forma:

titulo 70,00 cobrança BK
título 30,00 cobrança DEVP (desdobrado na 410)
título -30,00 cobrança DEVP (gerado na devolução)

410-DEVP.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _