Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 225: Falha Schema do Xml - Medicamentos

Ocorrência
Ao validar uma nota do segmento Medicamentos na rotina 1452, a mensagem Falha de Schema do Xml, é apresentada.

Ambiente
TOTVS Distribuição Linha Winthor - 23 - Medicamentos -  A partir da versão 30

Causa
Essa mensagem ocorre quando o campo Motivo Isenção Anvisa da rotina 203 está com espaço em branco.

Solução

Para corrigir essa rejeição, realize os passos abaixo:
1. Utilize uma ferramenta de validação da estrutura do XML;
2. Em seguida, identifique o produto que está apresentando inconsistência:
3. Agora, acesse a rotina 203;
4. Clique o botão Manutenção de Registro;
5. Insira o Código do produto e clique Pesquisar;
6. No campo Motivo Isenção Anvisa, remova o espaço em branco e clique Salvar;
7. Para finalizar, reabilite a nota utilizando a opção de Atualizar dados cadastrais.

 

Importante: 

Quando o produto não possuir registro na ANVISA, o campo de Código do Produto ANVISA deve ser preenchido com o literal ISENTO. O número da Resolução da Diretoria Colegiada da ANVISA (ou outra norma que isenta o produto) deve ser preenchido no novo campo Motivo da isenção da ANVISA (xMotivoIsencao).

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _