Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Bloqueio declaração RAIS 2022 (Ano Base 2021)


Ocorrência
Empresa é do grupo 1 ou 2 do e-social, e não consegue entregar a RAIS pelo GDRais como nos anos anteriores. 

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal –  Todas as versões

Causa
As empresas pertencentes aos grupos 1 e 2 do eSocial estão desobrigadas a declarar a RAIS desde o ano base 2019, pois as informações já estão sendo cumpridas pelo próprio eSocial. Tais empresas serão bloqueadas de declarar a RAIS pelo GDRAIS 2022.

Solução

As demais empresas não pertencentes à tais grupos, deverão realizar a declaração da RAIS ano base de 2021 pelo programa GDRAIS, sem prejuízo no envio costumeiro de eventos ao eSocial, conforme cronograma estabelecido pela Portaria 1.419/2019. Assim como as pessoas jurídicas de direito público e privado, bem como as pessoas físicas equiparadas a empresas, da mesma forma, seguem obrigadas a realizarem a entrega  da RAIS do ano base de 2021.

Conforme divulgado no Portal da RAIS a recepção das declarações da RAIS pelo programa GDRAIS e GDRAIS GENÉRICO iniciam a partir de 28/03/2022.

 

Saiba Mais
Para mais informações acesse o link a seguir: https://centraldeatendimento.totvs.com/hc/pt-br/sections/360000030327-RH-RAIS

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _