Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - PRO - Esta operação é incompatível com o tipo de movimentação gravado no parâmetro empresa TP_CONTR_MOV_OP

time.pngTempo aproximado para leitura: HH:02:00 min

Ocorrência
Ao tentar gerar as ordens de produção por lote na rotina PCPFP058 é apresentado a validação abaixo:

mceclip0.png

Ambiente

TOTVS Varejo - TOTVS Moda - Produção

Causa
Essa situação ocorre porque o Tipo movimento informado no PCPFP058 é diferente do configurado no parâmetro TP_CONTR_MOV_OP. Este parâmetro indica se as ordens de produção geradas no ambiente serão do tipo Produto ou Grupo, onde o valor 00 é para OP's do Tipo Movimento - Produto e 01 para o Tipo Movimento - Grupo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Valide a configuração do parâmetro TP_CONTR_MOV_OP na sua empresa através da rotina ADMFM014;
2. Depois retorne a geração das OP's por lote e altere o campo Tipo movimento no PCPFP058 para o equivalente ao configurado no parâmetro.

Observação: Se desejar é possível gravar um CTRL+A no campo Tipo movimento do PCPFP058, para que não seja necessário alterar o campo sempre que utilizar o processo, facilitando assim a geração das ordens de produção.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _