Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Existe pedido de venda na posição " L" ou "M" , desta forma não é possível alterar o campo embalagem'

Ocorrência
Ao tentar alterar a informação no campo Qtde. embalagem master na rotina 203 é apresentado a mensagem Existe pedido de venda na posição " L" ou "M" , desta forma não é possível alterar o campo embalagem.

mceclip0.png

Ambiente
Winthor – Compras – A partir da versão 29


Causa
Essa mensagem aparece quando existem pedidos de venda com produto em posição Montado (M) ou Liberado (L)


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Abra a rotina 335 - Consultar Pedido de venda;
2. Na aba Filtros, campo Produto informe o código do produto que está dando mensagem na rotina 203. Os campos RCA e Período inicial e final devem ficar vazios.

mceclip1.png

4. Na aba Restrições marque as opções Montados Liberados  e clique Pesquisar;

mceclip3.png

5. Na aba Opções de Relatórios no campo Tipo Relatório, escolha uma das opções listadas e clique Imprimir;

mceclip4.png

6. Caso o campo POS esteja como M ( Montado) cancele a carga na rotina 904 - Cancelar carga e depois na rotina 329 - Cancelar pedido de venda  e cancelar o pedido . Se tiver como L  (Liberado) cancele o pedido na rotina 329 - Cancelar pedido de venda

 mceclip0.png

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _