Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Obras e Projetos - TCOP - Insumos Não São Exibidos ao Tentar Gerar Pedido de Material

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao tentar gerar um pedido de material, os insumos associados as tarefas indicadas no pedido não são exibidos para seleção.

Ambiente
TOTVS Construção - Obras e Projetos – Todas as versões.

Causa
Esse incidente ocorre, pois os insumos associados as tarefas do pedido de material encontram-se sem produto principal vinculado ao seu cadastro, ou as tarefas indicadas no pedido encontra-se sem cronograma previsto distribuído.

Solução
Para solucionar essa ocorrência, as rotinas abaixo devem ser realizadas:

1. Cronograma previsto distribuído e calculado;

mceclip2.png

2. Produto vinculado ao cadastro do insumo e identificado como produto principal;

mceclip3.png

3. Verifique se a tarefa é de valor cotado, pois tarefas deste tipo não são consideradas no pedido de material;
4. Certifique-se que o projeto foi calculado;
5. Gere o relatório periódico de histograma para que o mesmo seja recalculado.
6. Verifique em outros pedidos se a soma da quantidade total solicitada, não é superior a quantidade necessária no histograma. O pedido de material, só permite pedir, até a quantidade do histograma. Caso seja necessário solicitar uma quantidade maior do que a prevista, é necessário alterar o orçamento ou criar um pedido de material extra.

Saiba Mais
Geração de Pedidos
Geração de Pedido Extra

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _