Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Mensagem: Informações incorretas: Arquivo.Ini não encontrado, certifique-se que o arquivo esteja apontado para o caminho completo do servidor e não para um mapeamento.

time.pngTempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao instalar ou reinstalar o CCW é apresentada a mensagem de alerta: Informações incorretas: Arquivo.Ini não encontrado, certifique-se que o arquivo esteja apontado para o caminho completo do servidor e não para um mapeamento.
mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30

Causa
Esta mensagem ocorre pois, o  arquivo ccw.properties, possui alguma informação de mapeamento ou dados de comunicação para base de produção ou teste inexistentes.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesso o caminho: C:\pcsist\produtos\ccwagente\etc;
2. Abra o arquivo ccw.properties no bloco de notas e valide as informações referentes ao TNSNames do ambiente de produção e teste;
3. Salve o arquivo antes de fechar;
4. Reinicie o processo de instalação do CCW.

5. Caso queira pode acessar CCW  e baixe o atualizador e faça as correções dos campos até finalizar e reinicie os serviços do CCW Agente que irá ficar Ativo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _