Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Educacional - Educacional - EDU - Não foi possível identificar a pessoa desejada pois a mesma não possui funcionário vinculado

Ocorrência
Ao realizar o cadastro de um Professor aproveitando o cadastro do Labore, é apresentada a mensagem: "Não foi possível identificar a pessoa desejada, pois a mesma não possui funcionário vinculado".

Ambiente
TOTVS Educacional - Educacional - EDU - Todas as versões

Causa
A função do professor precisa ser informada no cadastro do Professor no módulo Educacional e módulo Labore.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1 - Verifique a função do professor cadastrada no módulo Labore.
1.1 - Acesse o módulo RM e selecione Gestão de Pessoas, na guia Acompanhamento escolha a opção Funcionários, realize o filtro e edite o cadastro.

mceclip0.png


1.2 - No cadastro do funcionário acesse os Registros e verifique a função informada

mceclip1.png


2 - Essa função de professor deve ser uma função aceita pelo Educacional como Função de professor.
2.1 - Acesse o módulo Educacional, na guia Currículo e Oferta na opção Professores selecione Função de professor.

mceclip3.png

mceclip4.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _