FAQs - Suporte técnico

MP - FIS - Sped Fiscal - Erro de validação no registro G125 e G140.

Ocorrência
Ao gerar o arquivo do Sped Fiscal ocorre o erro de validação no registro G125 e G140:

 


Ambiente

Microsiga Protheus – Livros fiscais– A partir da versão 11.80

Causa

Quando é realizada a geração do bloco G no Sped Fiscal onde os bens são incluídos diretamente através da rotina Manutenção CIAP(MATA905) em que o parâmetro MV_F9SKPNF = .T. ocorre erro de validação no registro G125 e G140.

Este problema ocorre pois o campo F9_VALICMP não está habilitado para preenchimento no momento da inclusão do bem, onde os valores do campo 6 - VL_ICMS_OP_APLICADO do registro G140 são pegos através deste campo.

Obs.: Quando o bem é incluído através do documento de entrada, o campo F9_VALICMP é preenchido automaticamente.


Solução:
Para solucionar essa ocorrência, realize os seguintes passos:


1. Aplique o pacote atualizado:

12.1.25:https://r.totvs.io/p/940092 ;
12.1.23:https://r.totvs.io/p/940091 ;
12.1.17:
https://r.totvs.io/p/940090 ;
11.80:
https://r.totvs.io/p/940089 ;


2. Executar o compatibilizador UPDDISTR com o dicionario seguinte:

https://suporte.totvs.com/portal/p/10098/download?e=939791

Obs.: O dicionario é unificado e pode ser aplicado em todas as releases.


3. O campo ICMS próprio (F9_VALICMP) será habilitado para preenchimento.

 

4. Efetue o preenchimento do campo ICMS próprio (F9_VALICMP) com o valor do ICMS

 

Mais informações: https://tdn.totvs.com/pages/releaseview.action?pageId=533755531

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _