Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - ORA-00942 table or view does not exist na rotina 203

Ocorrência
Ao pesquisar ou criar novo cadastro de produto na rotina 203 é apresentada a mensagem: ORA-00942 table or view does not exist.

mceclip0.png

Ambiente
Winthor – ORA – A partir da versão 29

Causa
Esse incidente ocorre, pois as tabelas que gravam as informações dentro do cadastro do produto estão desatualizadas.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Atualize a rotina 560 para ultima versão disponível no CCW;
2. Abra a rotina 560 e marque as seguintes opções:

PCPRODUT
PCCLASSECOMISSAO
PCCATEGORIA
PCDISTRIB
PCDEPTO
PCFILIAL
PCFORNEC
PCLINHAPROD
PCMARCA
PCNCM
PCPRINCIPATIVO
PCSAZONALIDADEMED
PCSECAO
PCUNIDADE

3. Após isso, acesse a rotina 203 e realize o processo novamente.

Importante
Para saber como atualizar as rotinas do WinThor você pode acessar o tutorial: Como atualizar as rotinas do Winthor?  Segue também tutorial de Como atualizar índices e tabelas na rotina 560?

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _