Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Hotelaria - TOTVS Backoffice (Linha CMNET) - FF - Erro de Código inválido do campo COD_REC do Registro E116

Dúvida
Ao tentar validar o arquivo do SPED Fiscal no PVA da SEFAZ, é mostrado o erro abaixo:mceclip0.png

Ambiente
TOTVS Hotelaria - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão 6.10.08.03

Causa

O Código informado no lançamento da Apuração do ICMS não consta na Tabela de Código de Receitas da UF do Informante.

Solução

1.  Acesse o link e encontre o Código de Receita correto de sua UF;

2. No Módulo FiscallFlex, acesse Arquivos Fiscais - Arquivos Federais - SPED Fiscal - Apuração de ICMS/ICMS-ST - Apuração Final de ICMS;

mceclip1.png

3. Clique no botão Procurar, preencha os campos Ano e Período, clique no botão Procurar e em seguida no botão Confirmar;

mceclip2.pngmceclip3.png

4. Clique no botão Editar e corrija o campo relativo ao Código da Receita com a informação obtida no site da SEFAZ. Em seguida clique no botão Confirmar;

mceclip4.png

5. Após este procedimento, gere novamente um arquivo SPED Fiscal e realize novamente a validação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _